setup.py
branchmadhu
changeset 8 0e2c04439e31
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Sun Jan 24 20:07:51 2010 +0530
@@ -0,0 +1,14 @@
+from setuptools import setup, find_packages
+
+setup(
+    name = "pytask",
+    version = "0.1",
+    url = 'http://hg.fossee.in/pytask',
+    license = 'BSD',
+    description = "A community collaboration workflow.",
+    author = 'Nishanth Amuluru, Anoop Jacob Thomas, Madhusudan.C.S',
+    packages = find_packages('pytask'),
+    package_dir = {'': 'pytask'},
+    install_requires = ['setuptools'],
+)
+